Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Proud owner of a 2002 Audi A4 1.9TD1. Got it valeted, and put a new battery in about a month ago. Ever since the ESP and ABS lights have been on. Got it hooked up to a diagnostics machine but could not find the fault. Can anybody help me?
 

·
Registered
Joined
·
68 Posts
Hi, do the lights come on as soon as you switch on the engine or when you press the brake pedal? On another forum someone had a similar problem that was connected to a faulty brake light. Also could be the brake sensor (ESP light comes on when there is a problem with ABS).

Good luck!
 

·
Premium Member
Joined
·
1,676 Posts
:00000732:
To the forum...

I have moved your post into the A4 B6 forum... you should get a better reponse..

(as Mandy says theres another post at the moment in the B6 fourm with a simliar issue)

However i think of you got it on VAG COM you could reset it!


Heres the link to the new area...

http://www.audi-forums.com/f81-b6-forum.htm

Just out of instrest where abouts in the UK are you?? im up in Yorkshire and know a few garages with VAG COM and i have got a copy my self..

CHEERS AND ENJOYS
 

·
Registered
Joined
·
2 Posts
Originally posted by mandy@Feb 9 2006, 01:52 PM
Hi, do the lights come on as soon as you switch on the engine or when you press the brake pedal? On another forum someone had a similar problem that was connected to a faulty brake light. Also could be the brake sensor (ESP light comes on when there is a problem with ABS).

Good luck!
I can confirm this. Had the exact same problem on my A4 and found it was the brake light swiych sticking on. The ESP/ABS light appears after about 5 minutes that the brake lights stay on.
 
1 - 4 of 4 Posts
Top