Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, Iv'e got a 1996 A4, its just developed a fault whereby it will not idle. It starts and runs fine, but as soon as you take your foot off the gas peddle it just dies!!!

Any idea's out there, its done 150000 miles and been fully serviced.

Any help appreciated
 

·
Registered
Joined
·
46 Posts
:wink2: Yo

Sounds like you may be missing a few sparks from the electrical system.
have a mechanic check the firing on your woman, she might be loosing a spark somewhere. you can definitely rule out petrol blockage, as she runs while you foot is on the accelerator. So it can on be a dead spark or even spark plug leads.

This is just the basics of any car. If this does not help, get out your cheque book, it could get pricy out there. The electrical system on an Audi can be a real *****.

wicked out
peace
 

·
Registered
Joined
·
29 Posts
The best bet is to go to your "friendly" Audi dealer and have the ECU fault codes read.It is quite possible a fault has been recorded by the ECU which will make tracing and repair much easier.Alternativley find a friendly Audi owner with a Vagcom and have them do it for you.
 

·
Registered
Joined
·
1 Posts
not too sure how audi systems work, im a toyota tech, but just gettin into the scene, anyway sounds to me like maybe an idle speed control problem, there must some sort of device like an IAC (idle air control) valve of some sort that allows the engine to maintain idle when the throttle plate is closed and to adjust for engine load etc... if this valve becomes stuck on inoperative the car will start, and seem fine but will die at idle, especially when cold....i'd start there
 
1 - 4 of 4 Posts
Top