Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Guys,
My 99 A6 quattro Avant started making a loud Hissing noise this winter. The noise sounds like an STRONG air hissing for about ONE MINUTE ONLY. Other than that the car runs fine. TALK ABOUT EMBARASSEMENT. Any ideas from you AUDI EXPERTS?? Thanks
 

·
Premium Member
Joined
·
534 Posts
check ur hoses and ur turbo u do let ur engine sit for like a minute before u turn off ur car because if u dont u can crack your turbo
 

·
Registered
Joined
·
34 Posts
Originally posted by eprosoftx@Feb 14 2006, 12:24 PM
Hi Guys,
My 99 A6 quattro Avant started making a loud Hissing noise this winter. The noise sounds like an STRONG air hissing for about ONE MINUTE ONLY. Other than that the car runs fine. TALK ABOUT EMBARASSEMENT. Any ideas from you AUDI EXPERTS?? Thanks
It sounds like a secondary air system issue, your secondary air pump has hoses that come off of it which can crack and break, they are made of plastic. If any of them have broken, they will emit a loud hissing noise when the pump activates.

And for the person who said that if you dont let your car idle down the turbo will crack, that is a completely INCORRECT, its a 2.8 normally aspirated-read not turbo charged, NOT a 2.7 bi-turbo. The reason you let your car idle down after boosting is because it circulates the oil over the shaft bearing to let it cool down vs. shutting the car off and letting the oil heat soak on the bearing and coke on it. It also lets the coolant circulate as well...and if it was a vaccum hose, it would make that noise all the time under high vaccum, not just one minute.

Greg
 

·
Registered
Joined
·
2 Posts
Hello,
I have a 99 A6 Quattro 2.8L, that I had purchased in November of 04, and really haven't had any problems until recently. I think it has something to do with the very bad vibration in middle of car, in between driver/passenger seats. I'll post that issue later, because I really need to think about what's wrong, the cost, etc. Anyway, I am having the same issue I think with the secondary air pump, that what people tell me at least, and when I start the car in the morning, it hisses for exactly two minutes, then goes away, until i'm driving for a little bit, then it might hiss for about 10-15 seconds, until i step on the gas. People say that its a bad secondary air pump, and from reading your post, I was wondering if it could just be a crack or break. Don't really know where the air pump is, and would like to see if it is indeed cracked or broken. Any suggestions, on how to go about checking this, and getting a replacement part. Thank you in advance for your help, comments, and suggestions.

-Winter.
 
1 - 4 of 4 Posts
Top