Audi Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello. New here so I'm sure this is not the correct location for this post but I couldn't find where this should go. I have been having problems with my electrics for a year and a half now. It started with a getting a parking brake malfunction every other time I drove, then the locks started unlocking while driving, then the steering would get tight (like there was no power steering anymore) after going from freeway speeds to lower speed and wouldn't go away until the car was restarted. Audi replaced the comfort module and everything was ok for about 2 weeks until those problems came back, plus complete comm error codes across all modules. I took it in but they couldn't find anything. I've taken it close to 10 times now for these problem, plus the alarm going off on its own (even when the car isn't locked), the hatch opening on its own, the hazards going off when leaving the vehicle, the MMI system restarting on its own, the oil level sensor reading low oil when it is not, the blinker works intermittently, and EPC warning light. All of these problem come in cycles, won't see them for months but they always come back. Audi wants basically a blank check to figure this out but wanted to see if anyone has any clue what could be going on here. Audi also says all of these problems are unrelated and that is is normal to lose communication between all modules, neither of which I am buying. Thank you for any advise.
 
1 - 1 of 1 Posts
Top