Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1 (Edited)
Hi all,

Brand spanking new to this site...

I just bought my first Audi, it's an A6 1.9tdi 2002.

Firstly: The central locking is not functioning correctly, I am guessing I must bring the key to a main dealer to have it reprogrammed, I replaced the control unit and now once I turn the ignition off and remove the key the central locking seems to arm itself!? The hazard indicator flashes quickly, although the indicators do not. :confused:

Secondly: Only the fastest speed for the wipers works, which can be fairly annoying in a small shower!!!:mad:

Lastly (for now): After buying the car without a genuine FSH, I replaced the timing belt, water pump, etc and also the power steering pump failed.... Is there anything else I should do as in preventive maintenance?????

Cheers lads!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
Jesus lads!

Not even one reply to my first post!
I'd be quicker booking into Audi here in Dublin and they've a bloody 3 week wait!

Cheers
 

·
Registered
Joined
·
137 Posts
Hey Wes: I'm not really familiar with TDIs but I'll try to help as best i can...If you have a new key fob, ECU, or central locking mod, you will have to have them coded by someone with a VAG COM tool.
The wipers can either be the wiper relay or the switch itself.
How many miles are on the clock? Timing belt, waterpump etc are the biggies in my book. I trust your air cleaner etc are in good shape.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Thanks mate,
There's 80k on the clock... I replaced the pollen filter also when fitting the new control unit. I had heard if the filter is knackered it can cause water to spill onto this unit (located under the front passenger floor). Not great engineering by Audi in my opinion as these units are €400+ to buy!
 
1 - 5 of 5 Posts
Top