Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
firstly, hi :)

secondly i really hope someone can help, ive recently bought
a 1993 2L 80e auto, really like it, but it has now cut-out at 70mph in the outside lane twice in 2 days.
no warning, just dies, the oil light comes on, i managed to start it again both times
after drifting to the side of the road.
also the temperature gauge doesnt seem to be working at all, it never moves, could this be related?

i browsed the various threads and came across a 'hall sender' problem that sounds likely, where/what is this and is it expensive? or is there something else i ought to try first?

any info on this would be great as im scared to drive the car at the moment,

cheers
keiran :puzzled:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
....more problems today,
the car wouldnt start on two occasions,
both occasions i tried loads of times to start it, then left it for 10 minutes and tried again and it started no bother at all?
can anybody help at all?
 

·
Registered
Joined
·
7 Posts
For anyone else with this problem (see previous post by Shwayshway before Christmas). For exactly this problem, characterised by the short wait after stalling then an easy start and off you go for a while till it happens again - in my case it was the Hall Sender - replaced and not a problem in last 4 months or so. I did reply to KB80 privately
 

·
Registered
Joined
·
7 Posts
For a wider audience (i replied privately yr msg) - I was told the hall sender is the electronic equiv of the old ditributor - controls the sparking sequence but via an electronic system etc. good luck
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
.....found this online

"some audis use a hall sensor to trigger the coils. the hall sensor is a little black box about half the size of a suger cube that fits into the distributor.
The sensor itself is pretty robust: it is the wiring that causes trouble, old age will cause them to become brittle and break, some people have had luck soldering the broken wires if not replace the hall sensor."


also worth a read..... hall effect


 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
thought i'd leave a quick update to the problems i was having re. stalliing and not starting when warm..

I ran a some injector cleaner through the engine and took off all the clipped connectors on the engine I could then made sure they were all clipped back securely, havent had any problems since, not saying its fixed but thats about a month and no problems yet...
fingers crossed.
 
1 - 7 of 7 Posts
Top