Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi , as mentioned I seem to be loosing coolent water somewhere. I just recently had a new clutch fitted at a garage and just slightly after that I've been having this problem with the water level forever getting low. I don't think it's leaking because I can never find a pudle of water underneath it but then it could just be when I'm driving along the road that it leaks. I keep checking the dip stick to see if the oil level is going up or getting gunkie if the water was leaking internally but it doesn't seem to be. So unless it's leaking directly into one of the cylinders when running or only leaks out on the road when running, either way how do I find out the problem without paying a garage a fortune to tell me that there is a jubilee clip slack?
Also I read on another thread that this motor the 2.7t sometimes has bother with the water pump, could this be my problem or is it a different type of bother?

Mike
 

·
Premium Member
Joined
·
1,676 Posts
you say you have checked the oil and there does not seem to be water in there?? i would of said its the head Gasket.. (do you have like a white liquid gunk in your oil or around the oil filler cap?? 1st signs? )

have you tried running your car ...say on your drive for about 15 mins to see if any water is coming out???

the water has to be going somewhere... make sure its not leaking onto the bottom engine bay cover and then storing somewhere??

let us know how you get on!

Cheers
 

·
Registered
Joined
·
186 Posts
If its the head gasket and the fluid is burning off into the cylinder(s), you should check the exhaust at start up. Coolant remaining in the cylinder will be burned off at start up and should produce a noticable puff of very white smoke. Otherwise, pull and inspect the spark plugs. You be able to tell if any of the cylinders are burning coolant.

Good luck.
 

·
Registered
Joined
·
256 Posts
I had coolant leval issues with my 4.2. Went through entire coolant system .Turned out to be a leak in the oil cooler of all things.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Ok have been to the garage and they said it's not the head gasket It's a small o-ring on the inside of the V and is a 2-day Inlet manifold stripdown and rebuild, Which is costly at the audi dealership.
Has anyone ever done this them selfs ? If done a bit of mecanicing in the past but not on these newer models . just before I start I would like to find out if I needed any specialist tools ?

Mike
 

·
Registered
Joined
·
256 Posts
This would be beyond my skill set. It may be a good idea to have a detailed set of drawings before you start. J.M.O. :cigareta:
 
1 - 6 of 6 Posts
Top