Audi Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My car is shuddering when i hold the throttle at 1500 rpms in neutral or in gear. It started with me getting on the highway and it felt like the clutch was slipping. After that it was really hard to put into gear and would shudder when i took off from a stop. The engine itself sounds like its running fine so i took it to the transmission shop that rebuilt my tranmission and put in my new clutch. They think its not transmission related because it was throwing a code they didnt regognize(p1423 Sec.Air Inj.Sys.,Bank1 Flow too Low). I didn't think that would make the car shudder like that. I thought it might of been flywheel related. Are they giving me the run around or is the car having serious engine problems? please help!!
 

·
Registered
Joined
·
6 Posts
I'm having the same problem with my 05 3.2. I only notice it when it is in park or neutral at 1500 RPM, otherwise I don't notice it. It's at the dealer now so hopefully there will be some kind of resolution. Will update if they find something out.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
It was what i originally expected it was. I was hoping it was an easier fix. It turned out to be the dual mass flywheel. It also damaged the clutch which was only 4 months old. I had a warranty on the clutch but the wouldnt warranty it because they said i had been "racing it" which is bull**** because ive been babying the car since i got it back last time. That **** pisses me off. So now im a total of $6200 into the transmission, clutch and flywheel.
 

·
Registered
Joined
·
4 Posts
I'm having the same problem with my 05 3.2. I only notice it when it is in park or neutral at 1500 RPM, otherwise I don't notice it. It's at the dealer now so hopefully there will be some kind of resolution. Will update if they find something out.
********************

After reading your posting, I tested my 2004 3.2 and my own empiric conclusion is that the shudder is a normal settling-down oomph of this eager engine when you let go of the throttle, even after depressing it just past 2K rpm! Although I have not noticed anything else wrong with the engine behaviour, I would be happy to hear the comments by your dealer on this issue.

Thanks!
 

·
Registered
Joined
·
6 Posts
Well when I let go of the throttle it's fine. The problem is holding the throttle around 1500. Just a note, when it does shudder at that RPM it can be felt throughout the car so I know it's not normal. It also seems fine to drive other than the occasional harsh shift from 1st to 2nd.

The dealer said the dual mass flywheel has to be replaced as mentioned by the author of the thread. I don't know if that is exactly what it is as it relates to the DSG but it is something relating to the flywheel. I'm waiting on the part to come in before I take it back to get that done. They didn't even question if there was something wrong with it or if that was just normal so it's possible there may be a TSB on it but no recall. You might want to have yours checked out if it's doing the same thing.

I will update again after it is replaced.
 

·
Registered
Joined
·
3 Posts
My car kinda does the same thing. When I come to a shop it'll idle fine and then start stumbling, once I start going it'll stumble til I get up to about 2k rpm. I check the code and it said it's running lean on bank 2.
 

·
Registered
Joined
·
6 Posts
Well the car has been at the dealer for 3 weeks now. They replaced the dual mass flywheel in the DSG but apparently the shuddering is unrelated to that. Apparently there is low compression in one of the six cylinders so they had to take the motor out of the car to fix it and it is still sitting there waiting on parts. I went by to look at it and half the motor is out of the car and the whole front end is gone. Needless to say it is a major ordeal but luckily all of it is under warranty.
 
1 - 8 of 8 Posts
Top