Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,
I would like some advice on the following problem. I have an 02 A4 130tdi with 140k on it. The temperature control for the passenger side has recently packed up; it is ok on the driver's side but the Missus is freezing to death after a couple of hours. I removed the glovebox, stereo and temp control panel today to check for obvious problems (loose wires) but to no avail.

When you set both sides of the temp control to Hi in Auto the volume reduces on the passenger side but the temp remains cold. I found one thermistor on the air inlet just after the fan and disconnected it but again this had no obvious affect. I contacted Portsmouth Audi to see if this was a common problem and he told me that no it wasn't but they could investigate it for £90/hour+vat. After some squinnying from me he remembered that they had to replace a temp control console for a customer recently at a cost of £700+vat - end of converstaion and instant membership of this forum.

Has anyone had a similar problem or am I going to have to remove the whole dash to get into the heater matrix and flaps, I checked all the cabin fuses and they are ok.

I am not too bad with a fluke meter when given a wiring diagram and some idea of what to expect.
Cheers
 

·
Premium Member
Joined
·
1,676 Posts
If you do the below just the heat one on the passenger side???? just thought until the get the unit fixed...




You know when your driving along alone and you increase or deacrease the drivers temp to say from 18'c to 22.5'c which is equal to say 8 clicks, then you have to do the same to the passeger side to make it equal...

Did you know that if you change the driver temp as above from 18'c to 22.5'c and then press and hold "AUTO" on the drivers side for 2 seconds the passenger side increases to the same as the drivers....
THEN -- whenever you change the drivers temp using "+" & "-" the passgenr increases/decrease at the same time!!!!

To change it back so its not changing both sides at the same time all you need to do is press the + or - on the passengers side to make both sides indpendant again!!..

i asked the sales guy at local Audi Dealer if you could do it and he said no.............. so i said to him... "dont worry about it! ... i will show you!!!! ,,, he didnt see the funny side!! LOL!! :)

It makes sense when driving alone!!!

Please let me know if you knew or not and any feedback!!!

Cheers
 

·
Registered
Joined
·
39 Posts
Recently had same problem only on drivers side; turned out to be step up motors, diagnostics actually found four units faulty, at £78 +vat each plus labour. Now working fine.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
A4 cabin temperature control

Rick,
many thanks for your reply. I have been away for some time, I have followed your advice to no avail - unfortunately. The stepper motors ound hopeful I will se what the onboard diagnostics say come service time.

cheers
 

·
Registered
Joined
·
39 Posts
I had this problem last year on my A4. Turned out to be step up motors on the climate control system were faulty. Vagcom diagnosed more than one as faulty so had to have a total of three replaced - not cheap!!
 

·
Registered
Joined
·
1 Posts
hi i tired to do that on my climate on an 02 a6 and it doesnt work?! That would be a really useful any tips on my unit as how to get it working

Thanks Michael
 
1 - 6 of 6 Posts
Top