Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

I am picking up an A6 2.0 TDi on Friday after a test drive today - everything is fine with the car except the factory fitted Audi BlueTooth phone prep does not seem to like my mobile (Sony Ericcson s700i)

It finds the car fine and when i dial, the radio mutes etc - "Connecting ...." appears on the MMI - but just wont connect.

The salesmans phone worked fine and Sony say they are not aware of any problems ?

Has anyone else had this problem ?

Any advice would be much appreciated

Cheers

:57:

edit

Ive "heard" that there are similar problems with BMWs and that this (bizarrly as it sounds) can be solved by deleting all the text messages (inbox and sent) !!!!!

Im picking the car up this afternoon - so ill let you know if it works

Cheers again

TB

EDIT / UPDATE

Clearing the messages in your texts doesnt work and my old T610 wont play ball either !

Spoke to Audi again and apparently there are different types of Bluetooth (?!?) and the cars software may need updating to ensure the latest compatability (sounds like a bit of a fob off - nut im going along with it).

So anyhows the cars going in Friday to have its software checked and if necessary upgraded.

Apparently Audi are aware of incompatability isues with certain phones (including Sony Ericsson )

Ill let you know
 

·
Registered
Joined
·
3 Posts
hi

I just took delivery of a A6 2.4 and I had the exact same problem with my Sony ericcson S700i. I will be grateful if you can let me know if your problem was resolved by Audi.

Thanks!
 

·
Registered
Joined
·
2 Posts
I have had the exact same problem with "bluetooth & S700i" combination. After many retur trips to both Sony and Audi, the problem appears to be the following:

1. not connecting calls
2. poor quality of voice to the other party
3. dropping bluetooth connection.

Upgrade software on the S700i at your local Sony dealer, there is a new software patch available.

This had solved my problems. i also moved the microphone, as the climate contol caused interference, either by interferance from the motor, or from air blowing over the microphone. Anyway, since it was moved, no problems.

good luck
 

·
Registered
Joined
·
3 Posts
Thanks!

Will greatly appreciate it if you can let me know what is the code (or the so-called “firmware”) of this S700i patch? I have been checking with the local Audi and SE dealers here but neither can diagnose the problem yet (seems like I’m the first owner of a bluetooth installed Audi in Singapore with a S700i…). The SE dealer said there are patches available but they rectify other things like video etc.

One other thing, does this patch enable download of missed calls, phonebook etc?

Thanks again!
 

·
Registered
Joined
·
11 Posts
Hi there guys,

i was just reading your post and although i dont own an a6, i have the a3 with an aftermarket bluetooth car kit and a sony ericsson p900.

i also used to work for a phone co for about 3 years so hopefully i know a thing or 2 about phones hehe.

if you are still having problems with the calls not coming through, or the call quality being poor, the great thing about sonyericsson phones is that you can update the firmware yourself without having to send it off and wait 2 weeks for it to be sent back to you!

as long as you have the phone cradle, and your using the s700i, this is the link you are needing

http://www.sonyericsson.com/spg.jsp?cc=gb&...=21839&esi=true

this will update the firemware which in most cases are the cause of most problems. If your dealer is also willing to update the firmware on the bluetooth car kit, id defiantly get that done as well


hope this is of somw help to you,

let me know how it all goes,

chris
 
1 - 7 of 7 Posts
Top