Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi guys

After trading in my S3 for a Datsun 350Z a year ago, I've just bought my second S3. :) Good to be back! :)

Stepping back into this 225bhp version I'd forgotten how devastatingly slow it is! Pretty much undriveable!
As I live in Glasgow and bought the car in Swindon I had a Revo Technick remap done 2 hours after buying the car, on the way home. MUCH better! Can actually drive it now :D

Quick question tho, where abouts do I find the engine number? Not on the V5 and the sticker in the spare wheel well just says "AMK" with no numbers after it.

Also has ESP light coming on and not going out (intermittently though). I've seen that some others have had this problem but any solution?
ABS is working tho, I tested it :rolleyes:

Cheers
Johnny
 

·
Premium Member
Joined
·
1,528 Posts
You should see a little tab coming off the block with it stamped in and you might find that the esp might be caused by a fault brake swtich down at the pedals.
 

·
Registered
Joined
·
3 Posts
Johnny,

If your ESP light is coming on intermittenly after you got your car remapped, run a diagnosis (VAG) to check whether it's the MAF that is taking-in too much air after your remap. This is a quite common issue.

You can either try cleaning your MAF (an easy job) and try again, or try a different mapping for your boost... it may be coming-on too strong in the rev range, maxing-out your air reading for the given RPM.

Mine did that in the first few days after remapping... until the ECU 'learned' the new parameters. BUT, I'm running the latest (ie: 2003) ECU coding, which is less sensitive than yours.

Hope this helps...
 
1 - 4 of 4 Posts
Top