Audi Forums banner

1 - 20 of 42 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
new to here, just checking and looking around to see what everybody is talking about.

Greg
Audi Certified master technician
 

·
Registered
Joined
·
3 Posts
Can you advise me what to do if my bonnet release on my 1999 AUdi A^ avant 2.5tdi quattro is not working- I have removed the cable fromn the housing in the cabin and pulled it with a pliers-but it doesnt even click-Is there an emergency bonnet release, if so how do I get to it. I have been advise that I can locate it if I remove the left hand side front wheel and wheel arch liner and it is located near to the AC condenser. Help is much appreciated please.

SIncerely


Jeff North Yorkshire-United Kingdom

direct e-mail [email protected] :liebe011:
 

·
Registered
Joined
·
1 Posts
Hi, I need to change my back speakers for my 2000 Audi A4 1.8T Q and don't know how to remove covers? I need a Water temp. sensor and seem to be missing my Air temp. sensor which goes on the air box, can't find the wires and connectors that go to Air temp. sensor and sensor is missing, any help with any of this would help me out alot.

Thank You,
[email protected]
 

·
Registered
Joined
·
256 Posts
I have to remove the entire inside door panel to get at my speakers. The grills cannot be removed. It was the same for my 1.8T Jetta. My outside air temp sensor is located in front of the radiator. As for water temp.... sorry brother I just don't know. You may want to look into getting a Bentley service manual. I don't do a lot of work on my own car but it sure has answered a lot of questions for me.
I'm sure someone else here has better info for you.
Good luck
 

·
Registered
Joined
·
9 Posts
hey guys i have a huge problem on my 99 audi a4. everytime it rains i get water behind the driver seat on the floorboard. I cant seem to locate the problem. anyone with any ideas please email me at [email protected]. I have checked both drains in the engine compartment and also the front sunroof drains. i dont know if there are any rear sunroof drains if so please tell me where i can locate these so i can check them. Please email me with any help
Jits
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
water temp sensor is on the backside of the cylinder head in a water pipe, held in with a clip, 4 pin connector...the air intake temp sensor is located on the intake mannifold 2 pin connector, the mass air flow sensor is located inside the air filter box, 4 pin connector. The wires are located in the main wiring harness.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
water leaks are usually found from the pollin filter housing (right side), ecu box (left side), battery/cowl drain under battery, and A/C evaporator drains clogged, sunroof drains clogged. I have also found holes drilled in firewall for people adding boost gauge's and grommets leaking where they lead them through. they are usually a case on case basis and hard to diagnose without being there.
 

·
Registered
Joined
·
1 Posts
Hello, I am new to the forum as I am also a new audi owner. I just got a 2000 tt less than two weeks ago, and already am wondering if I had the right idea in making my purchase. I was going down the highway, in miami, in a traffic jam, and for some reason, my car would idle fine, but when I tried to take off, it would stutter and loose all power. It would almost die, but when I would release the accelerator and push the clutch, it would come back to an idle. I am completely lost. Please help.
 

·
Registered
Joined
·
1 Posts
Greg, just wondering if you might have some advice....my A6 2.8 recently started leaking oil, Audi Service tech says it has something to do with the crankcase ventilation system being blocked and causing pressure buildup, which in turn may be causing oil to leak from the camshaft seals....any suggestions?
 

·
Registered
Joined
·
20 Posts
Greg,

Thanks for offering up some help!

Three Things:

1) Blower Fan Squeal: What is the best way to gain access to this part- If the glove box any hints for removal?

2) Bank2 Catalytic Converter below threshold- need to replace- what's involved?

3) Shimmy- My car shimmy's at all speeds especially at 60 mph- There's a vibration in the steering column, but when I brake the wheel doesn't get any worse and the pedal feels normal- I recently replaced pads & rotors- after replacement car drove fine. I am wondering if it's a worped rotor, any front suspension parts causing this (tie-rods were replaced), tire balance (1.5 years old) or could it be the rear drive shaft? I don't feel any difference when a load is on the car.

[email protected]

Really appreciate your insight-
 

·
Registered
Joined
·
7 Posts
hey greg....

just wanted to personally thank you for giving some help... I am sure down the line I am going to need some since there arent any huge audi forums....

so thanks

Tom
 

·
Registered
Joined
·
2 Posts
Hi Greg,
Thanks for helping out.
My son just bought a 98 A6 Q wagon. The radio wouldn't work, but had worked up till about a month ago. The previous owner said he changed the battery a month or so ago. After reading the manual, I thought it must just need teh radio code entered, but it won't even power up. On his first interstate drive, my son realized the cruise control doesn't work either. We checked ALL teh fuses under the hood and at the end of teh dash. Would there be a relay bad?
Thanks again,
Jeff in WV
 

·
Registered
Joined
·
16 Posts
Well guys if you were trying to scare him off you did it maybe you guys should get a manual and some tools and get started thats, how I learned and now Im a tech for Mercedes, go figure I learned on Audi and own Audi's and I work for Benz
 

·
Registered
Joined
·
7 Posts
Hi ,as for the radio (I have an Audi concert)mine stopped working the same as yours did,it turns that if someone tries to pull it out(I was looking for CD chnger exit)it has a fuse at the back which blows up (maybe to render it useless for thieves)had this fuse changed,problem solved.
 

·
Registered
Joined
·
2 Posts
Hey Greg, Hoping you can Help Me with a Couple Problems.

Hey Greg,
Hoping you could help me with a few problems with my 2004 A6. My ESP light is on with the ABS light, and my cruise control wont work either. This problem just started this week, and it would come and go when i turn the car on and off. But now it seems everytime i get in the car and start to drive down the road, the ABS light comes on with the ESP light, and cruise wont work. Can you advise me?

Thanks for what you are doing.

Sincerely,

Brian

South Bend Indiana U.S.A.
 

·
Registered
Joined
·
4 Posts
Hi Greg

Any ideas how to get round the problem affordably when built in sat nav roof aerial has gone wrong, would perfer to keep the in car system but not at £300

thanks
 

·
Registered
Joined
·
3 Posts
Hi Greg,
My car has recently started overheating. I had an error code to change the coolant temp sensor. I did that and the check engine light went away. The car still overheats. I think it might be the fans, since they don't come on. Is there a fan relay I can get to? I have an 02 Audi TT 1..8 Quattro.

Thanks for your help!:confused:
 

·
Registered
Joined
·
55 Posts
Greg, just wondering if you might have some advice....my A6 2.8 recently started leaking oil, Audi Service tech says it has something to do with the crankcase ventilation system being blocked and causing pressure buildup, which in turn may be causing oil to leak from the camshaft seals....any suggestions?
clean or replace suction valve , is cloged
 
1 - 20 of 42 Posts
Top