Audi Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Afternoon all,

Got a ""P245200 - Particulate Filter Pressure Sensor "A" Circuit"" error so assume it was the pressure sensor, ordered and fitted a replacement today but one of the hoses is only 8cm or so long and doesn't connect to anything? This doesn't feel right and the error still on the dash. I've had a good look around the engine bay and I can't find anything missing / hanging loose etc.

Any advice welcome or if someone has an exploded diagram or more details that would be great.

I've circled the new sensor here, the red line runs up from the exhaust and connects nicely but the blue one ends here and I can't find anything to connect it to...

Tire Vehicle Automotive tire Motor vehicle Hood
 

· Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Just as a follow up for those who might search for this in future. I swapped out the sensor, cleared the error codes and reset the learned values so and far (touch wood) the error has cleared (it's been 4 days and we have driven around 70 miles).

Also worth adding that on the car (2013 Q7 3.0) was part number 0281 006 006 but Audi wanted £95 for it, I purchased one for a scrap yard for £20 which didn't work but then I purchased a 0281 006 005 from Amazon for £25 delivered next day (on prime) which is now on and seems to be fine.

I hope this helps someone else in the future :)
 

· Registered
Joined
·
1 Posts
The error code "P245200 - Particulate Filter Pressure Sensor "A" Circuit" is specifically related to the DPF pressure sensor circuit, and the fact that one of the hoses is only 8cm long and not connecting to anything is definitely not normal, so it might be best to double check if everything is connected properly and in its correct position. Some exploded diagrams or other detailed information about the DPF system for your Q7 model could be very helpful here. If you're still experiencing the issue, you may want to consider a cummins dpf delete, which eliminates the DPF system.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks but how sure are you? Are you an Audi tech? If so it would be great if you had an exploded diagram you could share?

Either way it's been on for months and the car is running fine. I rescan the error codes after 30 days and it's all good. Please could you confirm the source of your information?
 
1 - 4 of 4 Posts
Top