Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My A6 has developed an electrical fault. It suddenly cuts out for no reason and stops. Diagnostic tools will not work because the whole system goes down. Has anyone experienced this fault? Is there a quick fix!:mad:
 

·
Premium Member
Joined
·
1,960 Posts
If The Vag-Com is not working when connected it may be signs that your cars ECU is on its way out???

Have you had an Audi dealer Vag-com it or independant ??
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Independant garage is investigating. I am no expert what is a ECU. I guess electrical central unit! Is that correct?
 

·
Registered
Joined
·
1 Posts
afe410 said:
My A6 has developed an electrical fault. It suddenly cuts out for no reason and stops. Diagnostic tools will not work because the whole system goes down. Has anyone experienced this fault? Is there a quick fix!:mad:
My A6 2.5 tdi has just cut out today.
Firstly, car was cold, not used all day,started ok, revved to about 2000rpm, & it cut out, & would not start again, RAC came out, used easy start, got it going, ran for a couple of minutes, them i revved it again, & it cut out & would not start again?? any ideas anyone?? What was the problem with yours?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Audi cut out

It turned out that my car had been "chipped" and eventually had to have a new computer!! Expensive but not something I could have known when I bought the car
 
1 - 7 of 7 Posts
Top