Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i have an audi a4 1.9 tdi 1996 which has a startin problem like the one listed below. the immobiliser light on the dash flashes sometimes when i tuen the ignition on and when it does the car will start for about 2 secs then die. Yesterday it took me nearly 15 mins to get it to start which was fairly frustrating. I have treid the other key but it doesn;t really make that much difference. Any Ideas...................
 

·
Registered
Joined
·
144 Posts
If it's not the key, there's two things you can try before anything else:
1. Get the instrument cluster out, check the connections behind it. I don't know about '96 A4, but my 2000 A6 has 2 fairly large connectors behind the instrument cluster. They have some sort of locking mechanism. Try to get them out and put them back in, and make sure they are properly locked. A poor connection leads to immobiliser problems.
2. Test the car with a vag-com, for further indications of where to search the problem.
 

·
Registered
Joined
·
12 Posts
it seems there's a lot of immobilizer switch problems around.

My 2 cents, go to the nearest audi workshop and have the check with the VAG COM. highly likely its the immobilizer switch. Just replace them and u are good to go. i got mine replaced a few weeks ago after a heart stopping incident when i couldnt get my car started when ferrying my boss to a meeting!!

but, sometimes, the problem do crop up. usually happen when i cdnt start my car instantly and i depressed the accelerator pedal too long/too much during starting. when it happens, just turn off everything, take the keys out, pray, and start the car normally. usually solve the problem for me (after changing the immobilizer ignition switch).

btw, if u depress ur accelerator pedal when turning the ignition key (before starter) u are actually resetting ur TCU! of course, let go the pedal when starting the engine.


rizal
1996 A4 1.8 NA
p/s : help me find a manual gbox for my audi, please?
 

·
Registered
Joined
·
46 Posts
Hi All

Not smart advise given though. really disappointed in this.

Please take your vehicle to an Audi dealer and tell them, not request, to replace the reader coil. That is the reason why your car is cutting out after 2 seconds.

Trust :57:
Ps. Don't do it and start each time for 15 minutes

laters!!!
 

·
Registered
Joined
·
1 Posts
I have an A4 Avant TDI (1996), I have intermittant problems starting my car, somtimes the immobilser light flashes and it cuts out after a second. To solve the problem I either have to leave it for a few miniutes and try again. Or take the key out and press a button by the bottom of the drivers seatbelt. Or get out of the car and lock it 3 times to reset somthing. It does my head in! Sometime it doesn't happen for 7 or 8 weeks, and i think its not happened for ages but within and hour or two it does it again! It seems to happen in our local sainsburys, it it knackered, or is it (i) mobile phone masts interfering with my immobilser or (ii) other peoples remote controll keys twisting my melon? Its doing my head in....! Can anyone help ?

Cheers Jonny
 

·
Premium Member
Joined
·
1,960 Posts
jazzyjono i have a friend whos immobiliser would not work when he parked the car near a town centre cctv camera and he had to call out tha AA who then had to tow his car 50 yards from the camera interference and hey presto it started with first turn of key.(The AA are aware of this kind of problem.)

just gos to show that modern technology can cause problems with the cars immobiliser system.

Has your local sainsburys got cctv or any masts visible around where you park?
 

·
Registered
Joined
·
3 Posts
Hi,

It's probably not related, but I recently had starting problems on my 1996 A4 TDI which were very intermittent.

It was down to a loosly fitted diesel fuel filter. Once tightened up, it solved the problem.

Cheers, Lee
 
1 - 7 of 7 Posts
Top