Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all im new to the forums here just bought a 2003 A4 1.8t Quattro. I am noticing a problem when i press my foot to the floor the car downshifts, but while accelerating the rpms dont consistantly go up the go up a little then stall for a second then continue to rise then stall again. I am not saying the car is stalling its just a gap in the acceleration. The dealer i brought the car to said theres nothign wrong but they are full of it because there is definatly not enough power nor have i ever seen acceleration go up stop go up stop. i have no idea ive never owned an audi before. Someone please help me out.
Dave
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
thats not it because it definatly doesnt get faster.
 

·
Premium Member
Joined
·
1,676 Posts
This sounds as if it could be a coil pack issue... (you have 4 coil packs and if ones not running at 100% ok it will cause issues)

Does it feel like flat spots when you are setting off?? if so i would get it on VAG COM to see if its detected a misfire and replace that coil on that cylinder of just replace all 4...

these cost £25.00 GBP each... so maybe £35 US,

or you could buy one... fit to cylinder 1 and test... if no better install into cylinder 2 put orignal back in 1 and so on to see if you can do it that waty..

The coils pack normally have a life span of 80K ish..

let us know how you get on!

RickT.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
ill see if this is the problem. its just like theres flat spots in the acceleration.. i have been reading that this car is slow in first but its other gears that are the problem as well. I dont know if this will help diagnose this but when my foot isnt pushed all the way it seems that this effect is lessened greatly if not at all.
thanks for the help rick any additional would be appreciated.
Dave
 
1 - 5 of 5 Posts
Top