Audi Forums banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,960 Posts
Discussion Starter #1
Took my car up the motorway today and it pulled fine in 1st to 3rd gear till i hit about 80mph and then as i was in 4th couldnt get any further quick acceleration.It felt like turbo lag and the only way i could get more power and speed up was to ease off the gas a bit and then on again.Can anyone confirm this is a turbo problem or something else like a sign of a failing coil pack or spark plug replacement?
Cheer t-sport.
 

·
Registered
Joined
·
1,725 Posts
could it be heat soaking or check ur turbo inlet and outlet hose, they might be coming off
 

·
Premium Member
Joined
·
1,960 Posts
Discussion Starter #3
Checked the turbo hoses alls ok.Whats heat soaking you refer to Allwheelgrip? Could it be bad spark plugs or coil pack(like a misfire issue) as there now due a change from Audi 80k service.
I hope its not something serious.
 

·
Premium Member
Joined
·
1,676 Posts
I guess you have not got your copy of VAG-COM/lead as yet??

could be a coil pack as that makes you loss power on low revs, my coil packs went down around 80k.

I replaced all 4 at £25 each, you could buy one, change it in Cylinder 1 and then drive, if the problem is still present place the new one on Cylinder 2 and replace the old one back to cylinder one to find out which one it is...

However VAG-COM could tell you that within a min.... (i have got 3 old coil packs which i replaced to save any hassle which work fine at home which i guess you can borrow to test) just drop us a £1 or 2 for the postage on the basis it gets returned)

Cheers

Rickt
 

·
Premium Member
Joined
·
1,960 Posts
Discussion Starter #5
Cheers for the kind offer rick,i havent got vag-com as yet but as its due its major 80k service now so gonna put it into audi dealership anyway.Its a bit weird as ive got power lower down in the rev band but looses(hesitates) after 4000 rpm under load and then comes back again.Maybe its the MAF playing up??
 

·
Premium Member
Joined
·
1,676 Posts
yeah no worries, just remeber the coil packs are £25 each and are only held in with 2 screws so dont let audi for charging the world!

yeah it could be the airflow meter.. best get it on VAG-COm as we could be here all day as you well know!!

Cheers

Rickt
 

·
Registered
Joined
·
1,725 Posts
heat soakage is when the turbo and intercoolers are hot and ur only blowing hot air now, its normal though
 

·
Premium Member
Joined
·
1,960 Posts
Discussion Starter #8
AllWheelGrip said:
heat soakage is when the turbo and intercoolers are hot and ur only blowing hot air now, its normal though
Would this in turn be a cause of turbo hesitation(lag feel) then?Is there anywayof correcting it? cheers t-sport
 
1 - 8 of 8 Posts
Top