Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there,

New to the forums and just picked up my first ever Audi after years of BMW ownership. Got sick of the Beemers breaking down and wanted something a little less showy. First day picked it up, drove it home and the power warning (amber battery) suddenly popped on in the display and the word fuse is also showing above the trip meter.

Car works fine, but illuminated steering wheel controls, switches for radio and aircon, electric windows, the led's that glow from the roof all do not light up at night. Also volt meter is not working. It was fine when I picked it up, hence knowing these things have stopped working!

Help, please. I'm hoping it is just a fuse that I can replace and then get on with enjoying my car (a 2000 reg A6 1.8 T SE). Should I be worried?

Thanks

Ed
 

·
Registered
Joined
·
137 Posts
I was able to duplicate most of these problems by removing F15 on my 2001. This fuse is for the instrument cluster and air conditioning. It's a 10A. Check inside your fuse panel and let us know what you see.
Good luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks!

I managed to do a little trial and error myself using the handbook's layout for fuses and on the third attempt pulled out the same fuse, replaced it with a new one and - BINGO - everything works beautifully again. Thanks for taking the time to trial the problem with your own vehicle. Greatly appreciated!

Ed
 
1 - 4 of 4 Posts
Top