Audi Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey all,

I have an issue with the front end. When i go slow over certain "bumps", there is a sound from the drivers side strut / shock area that sounds as if the shock is loose (banging sound). Has anyone had this happen or perhaps know what it could be.?
The cars pretty tight...other than this knocking sound.

Appreciate any help.... :57:
 

·
Registered
Joined
·
1 Posts
Hi All!

I've had the same problem and so has my friends A4.

I took it to the garage and they replaced the top and bottom suspension arms. The noise is from the ball joints on the suspension arms and is commonly heard when going over ramps or pot holes.

They don't take long to replace, but i dont know how much they cost as it was covered with the warrenty.

The noise has gone! have to sort out the wind noise next!

Ash :thumbsup:
 

·
Registered
Joined
·
3 Posts
i have the same problem and checked it out myself. It turned out to be a outer tie rod end that was gone. I noticed the boot was ripped before and didnt worry about it and now it was starting to make the same noise. It is pretty easy to fix. If you want to see what it is, just jack up the front end up and wiggle the wheel left and right real quick and look for any play in the tie rod ends or ball joints.
 

·
Registered
Joined
·
5 Posts
I too had this problem on my 99 A4, This was also the ball joint on the tie rods,had become fatiqued,this followed shortly after by a CV joint boot tear.
However my mate is a mechanic,and with the parts from www.eurocarparts.com
cost me a lot less than i was expecting.
£40 odd quid for the CV boot,and the Tie Rod Arm.
Bargain.
 

·
Premium Member
Joined
·
581 Posts
i too had this same prob around 90,000 mi. and it turned out to be the lower control arm. it cost around $250 to replace the part but it's very easy to replace. it takes about 2 hrs. i own a 98 a4 2.8q and if anyone has any advice on performance inhancements, please let me no.
-thanx-
 

·
Registered
Joined
·
3 Posts
Hi guys

I have a A3 and I too have a problem but it's not a knocking noise its more a creeking noise I hope its just a shock rubber and not the engine mounting. About that knocking noise there is also a bearing that is on the top where your shock (strut) mounts to the body just under the hood of the car and that could also cause the knocking noise I would check that out first that is going to cost you alot less that anything else mentioned here. :banana: Oh and thanks for the welcome guys really appreciate it :thumbsup:
 
1 - 10 of 10 Posts
Top