Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Guys,

I have a 05 A4 1.8T Convertible that has recently developed rough idling. Additionally the emmissions light has come on and a garage has advised that fault code is saying that the mixture is too lean... The car actually drive fine, I've noticed a decrease in ecomony and power slightly buts thats about it

I have replaced all the plugs and also bought a new coil which I have tried on each cylinder but this has not stopped the problem. I am relunctant to just buy a new lambda sensor on a whim due to the cost so thought it best to seek advice on the forums in case there is another possible cause I could try...

Guys any advice on this would be appreciated or anyway of testing my current lambda sensor?

Many Thanks
Mark
 

·
Registered
Joined
·
27 Posts
Hi Guys,

I have a 05 A4 1.8T Convertible that has recently developed rough idling. Additionally the emmissions light has come on and a garage has advised that fault code is saying that the mixture is too lean... The car actually drive fine, I've noticed a decrease in ecomony and power slightly buts thats about it

I have replaced all the plugs and also bought a new coil which I have tried on each cylinder but this has not stopped the problem. I am relunctant to just buy a new lambda sensor on a whim due to the cost so thought it best to seek advice on the forums in case there is another possible cause I could try...

Guys any advice on this would be appreciated or anyway of testing my current lambda sensor?

Many Thanks
Mark


Have a 06 1.8t and with similiar problem and it was vacume hose in rear of engine
 
1 - 4 of 4 Posts
Top