Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
;) Hi all.

I had a service done to this car and for some reason or other, the company that did it can't seem to reset the clock. It sais oil when i start up each time. How do i remedy this matter. as i keep thinking it's a problem even though the vehicle has been serviced, twice in 5 months and seems to have the same problem. HELP.
 

·
Registered
Joined
·
29 Posts
Hi,
It sounds like your service centre does not know how to reset the service interval warning lights,or they dont have a VAG interface.It would be a good idea to purchase VagCom,then you could reset the warning lights yourself.It also enables you to read fault codes so you know if there is anything wrong before you take the car in for service.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Originally posted by urq20v@Oct 15 2004, 12:57 AM
Hi,
It sounds like your service centre does not know how to reset the service interval warning lights,or they dont have a VAG interface.It would be a good idea to purchase VagCom,then you could reset the warning lights yourself.It also enables you to read fault codes so you know if there is anything wrong before you take the car in for service.
Thanks a bunch for the info.
 

·
Registered
Joined
·
1 Posts
YOu dont need at vag tool to reset the oil light. look in your manual, it tells you how to reset it. you're suppose to hold down two of the three buttons on the dash.
 
1 - 4 of 4 Posts
Top