Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,
I have a 1997 A3 3-door model, manual box. Now has 237,789 miles on the clock. Has been faultless (other than aircon) and this new problem. I have and intermittent cut-out on driving. Aggravated by a recent trip to the dealers for (aircon) repair work. Sounds like a bad earth (ground). Can occur after traversing speed-humps, or cornering, but often just rolling along the road. Symptoms are: engine cuts, steering goes very heavy (steering pump is not working), oil light comes on (and beeps), car slows quickly - embarrassing on the motorway (freeway). Pull over, hazards on, and turn ignition circuit to check if "glow-plug" light illuminates. This can take several "tries", usually within a minute, it's back, and then it'll re-start, and be fine (until the next time). Can go days without a glitch, and then can kick-up 3 or 4 times in as many miles. If anyone has any pointers where to look, I'd appreciate it. Needless to say dealers have had 3 tries at it, and come up with nothing, no ECU diagnostics or anything. I have already replaced the battery-top fusible link fuse box which carries the 30amp fuses for the glow/pre-heat circuits. This item was faulty - it had badly corroded connectors and fuses, and a cracked casing (dealer visits again!), but may have become so from poor earth that was causing arc-ing, in retrospect. Here's hoping...
 

·
Registered
Joined
·
15 Posts
Hi,

I used to have a 1.9 GT TDI Golf (which I think is pretty much the same car/engine), on a 99 plate, had the exact same problem until I had a look on the internet and the 'cutting out' seemed to be a common problem.

Try changing relay 109, it worked for me, let me know how you get on.
 
1 - 3 of 3 Posts
Top