Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I bought a TT 4 months ago. Absolutely, love it. It's a 2000 180 hp. But, I'm having some minor problems. Maybe y'all can help.

1.) Last week I started hearing a noise from the top edge of the driver's window. After looking at the passenger side, the driver's side does not seem to go all the way up. maybe an 1/8" or 1/4" gap. Any ideas on what caused this? The window controls function properly and it does automatically raise up when the door is closed.

2.) When the car is cold, I get a warning (beeping and picture on the information display) about the coolant temperature level. For instance, this morning it was 55 deg. F when I started. It still had the warning. The warning only lasts for about a minute.

3.) When the temperature drops to 20 or 30 the first couple shifts from 1 to 2 and 2 to 3 are very difficult....sometimes even with a little grind with the clutch depressed. Sometimes I have to force it into gear. It only is difficult to shift while the car is moving...From a standstill I can easily put the car into first or second. This problem clears up after about 5 min. of driving.

I really appreciate the help.

Jeremy
 

·
Registered
Joined
·
34 Posts
Originally posted by uajeremy_05@Feb 16 2006, 11:45 AM
I bought a TT 4 months ago. Absolutely, love it. It's a 2000 180 hp. But, I'm having some minor problems. Maybe y'all can help.

1.) Last week I started hearing a noise from the top edge of the driver's window. After looking at the passenger side, the driver's side does not seem to go all the way up. maybe an 1/8" or 1/4" gap. Any ideas on what caused this? The window controls function properly and it does automatically raise up when the door is closed.

2.) When the car is cold, I get a warning (beeping and picture on the information display) about the coolant temperature level. For instance, this morning it was 55 deg. F when I started. It still had the warning. The warning only lasts for about a minute.

3.) When the temperature drops to 20 or 30 the first couple shifts from 1 to 2 and 2 to 3 are very difficult....sometimes even with a little grind with the clutch depressed. Sometimes I have to force it into gear. It only is difficult to shift while the car is moving...From a standstill I can easily put the car into first or second. This problem clears up after about 5 min. of driving.

I really appreciate the help.

Jeremy
1: Sounds like the window regulator clips are split and broken and causing it to not go up all the way. The last thing i can think of is that the window assembly needs adjusted, there are alot of adjustments you can do to a tt regulator assembly. Alot of times the window control module goes bad and doesnt do the auto up and down or activates the pinch protection all the time

2: Alot of times, the coolant will gel up when extrememly cold, but not in your case, also a low fluid level will cause this, as well as a plain bad coolant level sensor in the coolant bottle.

3: Maybe the clutch shift cables need adjusted (I have had to alot of this and it fixes the issue) , but it would be a issue at all temps if that were the case and I doubt that is the problem....so maybe the wrong fluid is in the tranny or just low, reccomend having it changed....also could be a jiffy lube deal where they drained it and didnt put the proper amount back in....I have seen where they didnt put any in at all and burned up a tranny, and had to pay for it, LOL.
 

·
Registered
Joined
·
3 Posts
regarding the window, when reseting the car ecu or unplugging the battery, the window control module needs to relearn your window's capability for the auto up and auto down function. just keep raising it all the way up and all the way down even if it stops a little before going all the way just let go and try and try again to get it all the way, eventually it learns and you're fine.
 
1 - 3 of 3 Posts
Top