Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, Ive had this car for about 4 months and it has been great. But a few days ago it started to act up. It loses power randomly There is no weird sounds or engine lights. And it doesnt always kill the car. If im idleing when it does it it will kill the car. But when it does it while im going it will just lose power the rpm will drop for a few seconds. Ill floor it or pump the gas wich does nothing then it will come right back up. Its kinda dangerous cause it will do it sometimes when im pulling out into traffic. Any ways any help would be awsome. thx
 

·
Premium Member
Joined
·
1,960 Posts
Could be a fuel starvation problem/Spark plug breaking down/coil pack problem.

Could be your fuel filter is blocked or pump is getting tired .

If not that and you dont want to spend loads of money at audi dealer might be worth going for a crypton tune up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Your gonna have to tell me more about that update. Its still doing it randomly, ive replaced the fuel filter(paininthebutt), spark plugs and the airfilter. And it still doing it. I have noticed that when it happens I smell really rich gas if i have the windows down wich makes me think that its not the fuel pump. But im not sure, what do you think?
 

·
Premium Member
Joined
·
1,960 Posts
Sounds like the engine is choking itself on a bad air and fuel mixture if you can smell gas fumes.

Would advise taking it to Audi to plug in to VAG com for engine fault codes or if you dont want to spend too much a local garage that can tune it up for you.

Good luck and let us know how you get on.
 

·
Registered
Joined
·
4 Posts
Another thing to check is the fuse/relay for fuel pump... Had this happen to my 84 bimmer where there was a loose connection and the pump would die sporadically... Not too sure if its possible to happen on our b5s but its definetly something thats worth checking
 
1 - 5 of 5 Posts
Top