Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi I just put my wifes 93 V6 90cs on the road.It has no heat and a weird smell while warming up.Could it be the thermostat,and where is it located.
 

·
Registered
Joined
·
12 Posts
Hi I just put my wifes 93 V6 90cs on the road.It has no heat and a weird smell while warming up.Could it be the thermostat,and where is it located.
IF, and that is a big IF, the temp gauge in your car is working--then the gauge will go up to operating temp when the engine is at operating temp. IF there is NO heat and IF the temp gauge is sitting at the bottom all the time, even after a 15 minute trip, THEN you may have a thermostadt issue.
Here's the fun part: If the thermostadt needs replaced, it's sort behind the timing belt which means unless you use some type of crowbar to move the belt, you will have to have the belt replaced. Then you will have to do the water pump.

As far as the smell....if it is a sweet smell you could have coolant in the car, which means heater core is leaking. IF the heater core is leaking, the car will use coolant. If it isn;t using coolant, I wouldn;t worry about the smell.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Yes the guage works.It will start to over heat a bit.The coolant is full and does not loose any.So I assume I will be doing a timing belt and pump to change the thermostat?That sucks.Another issue I have with it is that if you start out in drive,it starts in drive,will not start in first gear.If you start in first you can get all gears.The selector indicator on the dash does not move from drive either.Any ideas?I did order a used trans computer.Waiting for it to arrive.I hope thats it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Ok,ran ome time,core was leakin on drivers side.I bypassed it,I still have no heat,or wont I unless I replace the core.I have never had one go bad so this is all new to me.I like this car,I don't want to give up on it just yet.
 
1 - 6 of 6 Posts
Top