Audi Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi everyone I need HELP!!! My audi will not start, It cranks, has spark, has fuel pressure to fuel distributor but will not run. If the car sits for about a hour, it will try to start for 1 sec than nothing!!!:mad:
Any ideas?
 

·
Registered
Joined
·
4 Posts
protosport said:
Hi everyone I need HELP!!! My audi will not start, It cranks, has spark, has fuel pressure to fuel distributor but will not run. If the car sits for about a hour, it will try to start for 1 sec than nothing!!!:mad:
Any ideas?
Hello,

Ignition timing is OK ?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
86 Audi gt won't start

Timing is ok, I think it is a fuel problem, It trys to start when you first grank it, then nothing only crank, crank, crank.
 

·
Registered
Joined
·
32 Posts
I think you should make absolutely sure your fuel tank is very clean and that the screen on your fuel pump is not plugging up. The results from a clean fuel tank can be amazing! A decent mechanic can remove and clean out your tank without a great deal of effort and time. Of course make sure a new fuel filter is installed afterwards.:)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
1986 audi gt won't start

New fuel filter, pump makes good pressure up to the fuel distributor.
I am thinking maybe the frequency falve may be faluty but I am not sure.:confused:
 

·
Registered
Joined
·
72 Posts
Could be the temperature sender, if it has gone short circuit then the computer will think that the engine is warm and will not richen the mixture. Fuel will be present but not enough if the engine is cold. A quick check is to unplug the temperature sender and then try to start. With the sender unplugged the computer gets a signal that the engine is very cold.

Good luck

Let us know if you fix it.

Keith853
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
86 Audi gt won't start

Checked temp sender, no change.
It seems like no fuel is going through the injection distributor.
It has good fuel pressure before the distributor but no fuel comes out the injectors?
Any ideas?:rolleyes:
 

·
Registered
Joined
·
12 Posts
If that is your probblem than you have two options. First is that you must check the connector. See is it connected propertly pluged, maby it is just fall of because of vibrations. Let me know what you did and if it's not work than we will try another thing but first thing first.
 
1 - 12 of 12 Posts
Top