Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,
Thanks for any advanced help.... I went to start it today, started but felt like dying, went for a drive and had no pwer. Couldn't get it over 40kmh. She was blowing smoke from the exhaust. Was riving fine 4 days ago
Is it oil? transmission? or anything else... I'm not a mechanic by any means.....I have also posted this another forum also

Thanks
C.C.
 

·
Registered
Joined
·
32 Posts
Your car appears to need diagnosis by a trusted Audi repairman. Then you can decide if it's economical to repair. It may be something relatively trivial as many serious sounding problems end up that way. Have a good look under the hood even if you think you don't know much. You might be surprized what you discover. Perhaps it's as simple as a plugged up air intake filter. Good luck.
 

·
Registered
Joined
·
8 Posts
What type of smoke was it blowing, black or blue
this will tell you if you have blown something like rings which will be blue for oil or too rich in petrol black. That will give you some idea.
 

·
Registered
Joined
·
32 Posts
5000 wants to die and no power:

Another crazy Canuck here.. Shot in the dark.. I had weird problem that made my 5000 very hard to start and then running very poorly. There is a vacuum operated device in the fuel line system (hidden under body beside injection stuff passenger side front of engine compartment). The diaphram ruptured allowing fuel to be sucked into the vacuum lines).. New device fixed.. Should try suck out fuel from vacuum line before replacing..

This device can be easily checked with a vacuum tester. If diaphram leaks it can't hold vacuum it is shot.
 
1 - 5 of 5 Posts
Top