Audi Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I would like some comments about the dealings I have had with my Audi dealer. On a drive to Canberra before the long weekend the AdBlue light and the Emission Control System light came on. I took it to the Audi dealership in Canberra on the first day after the long weekend and asked them to top up the AdBlue. After an hour they told me the AdBlue tank was full and their diagnostics showed I needed the AdBlue pump replaced. I had enough kilometres left to make it home before the car would not start. I booked the car for a scheduled service and pump replacement. I was given a date five days later. Couldn’t use the car with so few kms available.
I was rung and told they would need the car overnight instead of the promised 2:00 pm collection time. I rang the dealer at 11:00 next morning and was told the service advisor was busy and would ring me back. After waiting an hour without a return call, I phoned again to be told the same thing that they would ring me back. Another hour and a half went by without a return call I phoned and eventually spoke to the service advisor. He told me that the car needed a new AdBlue pump. I reminded them that is exactly what I told them the previous morning. They didn’t have one in stock so would need to get one delivered from Sydney overnight. It was too late to order the part for next day delivery so would be another two days. I was told over the phone that they had spent eight and a half hours diagnosing the problem but would only charge me for five hours at $180.00 per hour. i.e $900.00 dollars to find the problem which did not include the replacement and fitting. Another $2,000.00!
I eventually collected the car after four days in the workshop. Fortunately, I was not charged for the diagnosis after they realised they had overstepped the mark and I was not happy. The invoice for the service included 20 litres of AdBlue. I questioned the need for this as I was told the tank was full from the Canberra dealer. No reasonable explanation was given.
To compound my anger, I noted that the car was taken on two road tests – one for the service and one to check the AdBlue pump. (This was their excuse why it would take five hours to fit the pump and test it.) I looked at the odometer and saw that the car had travelled only one kilometre from the reading on the delivery docket. Once you leave this dealership you cannot return because of one way streets and roundabouts for 2.6 kilometres. Seems strange that two road tests were done and only one kilometre was added to the odometer. I also noted on the service job sheet that the odometer reading was noted that 3 kilometres was travelled for the road test yet only one kilometre was shown on the odometer. Fishy?????
Has any body had experiences of obvious price gouging for “diagnostics” and how can it take over eight hours to diagnose a fault I had told them about three days before and which took another dealer less than one hour to diagnose?
I am not ready to “Name and Shame” the dealership but will be happy to do so if reasonable explanations are not given.
 
1 - 1 of 1 Posts
Top