Audi Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
HI I HAVE A 2002 A4 TDI QUATTRO WITH CLIMATE CONTROL THE PROBLEM IS THAT IT STAYS ON ECONOMY NODE NO MATTER WHAT I DO WITH THE AUTO MODES ETC. THE AUTO LIGHT COMES ON BUT THE ECON BUTTON STAYS LIT AND THE PUMP DOESNT SEEM TO BE ENGAGING CAN ANYONE HELP.
THANKS
 

·
Registered
Joined
·
7 Posts
:00000732: Hi, the problem could be lack of frenon gas in the system. There is a pressure switch in the piping and if the gas is low, the electromagnetic clutch will not engage the compressor. Best to get this checked by an air-con engineer. Also a fault code on the system should show up on diagnostic check. good luck!
 

·
Premium Member
Joined
·
1,676 Posts
when you press the ECOM button that turns off the AIR-CON unit doesnt it?? Ie when its lit its off im sure..

what happens when you put it on "LO" and change the fan speed to say 3 on a warm day?? is iot cold air??

I got mine re-gassed 3 months ago and its fine now.. maybe re-gass it...
 

·
Registered
Joined
·
18 Posts
I couldn't get my ECONO button to turn off today, there is also another button which i'm unsure of which is like a Rectangle with lines going through it, it it to do with the screen or something, as there are 2 buttons on the bottom which I thought were the demisters?!
I much prefer the good ol sunroof or a turn knob-not all these complicated buttons! :p
 

·
Registered
Joined
·
9 Posts
I am ever so sorry. The problem is that you air con module has failed - your climate control still works but you can't engage the air con. It's fairly expensive to fix. This is my story:

My 3 month warranty had just expired and I had exactly the same problem on my 2001 A4 (Weybridge Vehicle Consultants) bought in Jan 2004. At my expense, they replaced the gas, a high pressure switch, checked all the wiring and reckoned it was the processing module which could be replaced at a cost of 475+VAT and labour.

Not wanting to pay that I left it until last summerand I took it to my local Indi dealer (Wheelbase) determined to get it fixed. They concluded the same thing. After two days with them and nearlt £1000 worse off (investigation + module) they had replaced the module - luckily, they had another comptabile module to swap. As soon as they put it in, the Air Con worked like a dream and vice versa!

Whenever they plugged in the VAG COM it just showed that the switch was faulty so that can be a red herring!

Good luck
 

·
Registered
Joined
·
10 Posts
Hi, well i have check the audo diag and no faults, swap a working head unit in and it did the same so im hoping a preasure check and regassing will work. Any advice

PK
 

·
Registered
Joined
·
9 Posts
I'm afriad zoostationuk that it will be the module that controls the air con! In my case the diagnostics showed that the high pressure switch was at fault but it was just a red herring - I had two replacements. It was only the module that finally fixed it!
 

·
Registered
Joined
·
10 Posts
when you say the module do you mean the lump that sits below the sterio and controlls all teh climate controls in the cockpit, if so, it not it as i have swaped one in that is working perfectly and the econ light stays on.

Im hoping its simple i get the feeling its not

Thanks for your replies

Paul
 
1 - 10 of 10 Posts
Top