Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Recently, the A3 has developed a noise at start up. The noise can be described as follows:
Grant about 1-2 seconds after ignition. Duration of the grunt is less than a second. The fault is also intermittend. Grant sounds like a worn belt.

Is anyone familiar with this type of fault?
I am suspecting a belt that is not at the correct tension or in a perished state.

At what interval are the belts due for change on the service plan. Timing belt and so forth. Does anyone have experience with the belts and at what kilomater reading was the A3 at?

I would appreciate a responce.
 

·
Registered
Joined
·
8 Posts
I had that same noise during start up. I took it to audi who told me my starter motor was sticky an suggested that I replace it. I took it to my mechanic who simply cleaned it bringin it to tip top condition. He told me that the starter motor was simply dirty due to dust deposits entering it. now....no more noise.

hope that helps
 

·
Registered
Joined
·
6 Posts
Hello,
when I asked a question about a similar (if not the same) problem on another thread, shauns1966 was good enough to give this answer


'Hi there just read all the post
In ref; to the squealing noise after start up you will find this is common to these cars, it is just the starter motor staying engaged for a brief moment .

There are two possible remidies Firstly loosen all the starter motor bolts and retighten or go for the complete cure which may envolve a new starter motor bendix bush (if available)
Please make all cheques payable to shauns1966'

shauns1966
 
1 - 3 of 3 Posts
Top