Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
:57: hi all, i've got a 97 a4 tdi auto (210,000 miles). when i get up to say, 40-70 mph, i get this humming or knocking from the front somewhere. not sure if it could be the engine, suspension or even just crap tyres! its been doing this for a long time now (2 years!!) and i'm not sure what it could be.
its just passed the MOT with £700 worth of work like new cv joints, control arms and the usual suspects!
so im thinking that its not suspension related. any ideas??? much appreciated.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
well, thanks for your help guys!
 

·
Registered
Joined
·
13 Posts
I don't think you were being ignored, just that nobody had any constructive ideas.

Most of the things that are possibilities you have covered.
It's unlikely to be engine as speed would make no difference, a problem there should be apparant based on revs not speed.
That leaves wheels,tyres wheel bearings etc.

I would say wheel bearings are most likely and they are quite a common failure when the mileage gets higher.
they go noisy long before they are bad enough to fail an Mot
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
thanks for that spoonz, I was startin to think everyone had left the board!! I'm now convinced it is the bearings. Will get them priced up from my garage nad maybe do them this weekend. Will let the board know what the findings are. Thanks dude. :amen:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
sussed it! it was indeed the bearings at the front. replaced both sides and, hey presto!! the noise has gone. yay! :banana:
 
1 - 5 of 5 Posts
Top