Audi Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello everyone,
I just purchased this vehicle and none of the buttons work to operate the rear trunk. they are not making any noises at all in the back. From what I can tell there is a button in the driver side door panel and also at the trunk itself but they do not work. I checked the fuses and they all look good. what other components should I be checking to get these buttons to work? is there a relay or something I am missing?
Thanks in advance for your time!

Tpotter
 

·
Super Moderator
Audi Audi Audi Porsche porsche porsche ford Chevy Mazda studebaker Toyota
Joined
·
92 Posts
Hello everyone,
I just purchased this vehicle and none of the buttons work to operate the rear trunk. they are not making any noises at all in the back. From what I can tell there is a button in the driver side door panel and also at the trunk itself but they do not work. I checked the fuses and they all look good. what other components should I be checking to get these buttons to work? is there a relay or something I am missing?
Thanks in advance for your time!

Tpotter
Remove the trunk liner on the lid and check the actuator 2 tork screws unplug it and it’s easy to bench test.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
I agree, but why would both the driver door switch AND the switch at the trunk not operate? 🤔. i checked all of the fuses, on the driver side dash, of what i thought it could be and all of them looked good.
 

·
Super Moderator
Audi Audi Audi Porsche porsche porsche ford Chevy Mazda studebaker Toyota
Joined
·
92 Posts
I agree, but why would both the driver door switch AND the switch at the trunk not operate? 🤔. i checked all of the fuses, on the driver side dash, of what i thought it could be and all of them looked good.
Fuse is #35 if that’s not it it could be one of the relays located under the dash panel. Check if you have Voltage to the switch
 

·
Super Moderator
Audi Audi Audi Porsche porsche porsche ford Chevy Mazda studebaker Toyota
Joined
·
92 Posts
I checked every fuse in the panel and they were all in good condition.
Tried to find the relay for that function but can’t figure it out. Is there anything else not working? There is a multi function relay listed but I’m unsure what it includes. I would still check the continuity of the door switch.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #15 ·
no i sure haven't....unfortunately i have been chasing down a no crank issue, which turned out to be the starter relay, and a coolant leak, which is a stripped bolt that is supposed to be holding the rear coolant flange on. ill try to get back to the door switch soon.
 

·
Super Moderator
Audi Audi Audi Porsche porsche porsche ford Chevy Mazda studebaker Toyota
Joined
·
92 Posts
no i sure haven't....unfortunately i have been chasing down a no crank issue, which turned out to be the starter relay, and a coolant leak, which is a stripped bolt that is supposed to be holding the rear coolant flange on. ill try to get back to the door switch soon.
One thing at a time eventually you’ll have a good car!
 
1 - 16 of 16 Posts
Top