Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i just purchased a 01 allroad 2.7t and have had nothing but problems with the car and dealer. first off the car was raided for parts by the deal ie; antena, rear wiper, floor mats, cig. lighter etc. the dealer agreed to raplace all the items. drove off the lot and opened the moon roof it jammed open and shattered. we purchased the carf rom a dealer for the cpo but feel alot was overlooked. anyone else have the same experiance? we had to make an appointment to have all issues fixed and replaced. it took almost a month and a million excuses why the car was not ready. then when i picked the car up the warning lights for the abs, esp and air suspension where on i asked the service advisor to look at it. needless to say they had the car for three more days, replaced the module. then two weeks later the lights came on again. then each time the car was started the lights went off, the service advisor stated that the computer had to reset itself. anyone heard of this? anyone had similar problem? this is my fourth audi and the first cpo, i am not confident in the cpo and doubt i will purchase cpo again. with that said i love the allraod, more so than the s4 i sold to purchase the allraod.
 

·
Registered
Joined
·
1 Posts
I had the same problem ('04 allroad TDI German spec). Cause was a brake light switch that was intermittently causing different signal levels. Spare part costs: 7 EUR, total repair: ca. 80 EUR, my Audi garage just fixed this yesterday.
 

·
Registered
Joined
·
137 Posts
I'm going through the same issue (ESP ABS) right now. VAG COM says the MAF is bad. I'll have this replaced and see if that is the issue. Idunno man.
 
1 - 3 of 3 Posts
Top