Audi Forums banner

vxdiag vcx se for benz

  1. Audi News & Audi Forum News
    I need help with the vxdiag vcx se Benz doip. It reported error VCI cannot be used. I thought it might be the VCI problem so I got the doip vci firmware updated. However, it failed me and displayed another error “Upgrade firmware is not allowed in DoNET remote model” Error screenshots attached...
Top