Audi Forums - Search Results
Advanced Search
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: merton1973
Forum: Audi 80, 90 & Coupe Forum   06-05-2011, 06:05 PM
Replies: 7
Views: 2,131
Posted By merton1973
hi john. you said that the intake system has been...

hi john. you said that the intake system has been replaced, did the throttle valve potentiometer get changed, i am not an expert but i believe that if this is removed or replaced it has to be matched...
Forum: Audi 80, 90 & Coupe Forum   06-01-2011, 02:41 PM
Replies: 7
Views: 2,131
Posted By merton1973
rich fuel as you probably know could be lots of...

rich fuel as you probably know could be lots of things, the diagnostics are not very advanced on these so dont show much.
could be high fuel pressure, bad injectors(15-17ohms bosch 13.5-15.5...
Forum: Audi 80, 90 & Coupe Forum   05-31-2011, 11:53 AM
Replies: 7
Views: 2,131
Posted By merton1973
from what you are saying i dont think the sensor...

from what you are saying i dont think the sensor is a problem. can you take a picture to show what you are talking about.
The engine running badly could be lots of things. what else have you...
Forum: Audi 80, 90 & Coupe Forum   05-15-2011, 07:31 AM
Replies: 7
Views: 2,131
Posted By merton1973
i looked up the fault for you and it has no g28...

i looked up the fault for you and it has no g28 sensor, instead it uses the hall sensor g40 for engine speed signal which is on the ignition distributor, if the engine is not running when you run the...
Showing results 1 to 4 of 4

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome