i have a question.... - Audi Forums
Other Audi Models Post topics about other Audi models here. (Audi Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-27-2011, 02:16 AM Thread Starter
Newbie
 
billlikecar's Avatar
 
Join Date: Feb 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i have a question....

How to fix on Audi 2001 the repetitive problem of check engine on a diagnostic code P303 and P304 resulting of motor misfire and lost of power on if all the coils are in good condition Thanks

recommending blog
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, hope it is helpful.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
billlikecar is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Other Audi Models

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome