Audi Forums - Reply to Topic
Audi Q7 Forum Discussion area for Audi Q7. (Audi Q7 Forum)

Thread: Rear signal bulb chagne on Q7 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-08-2013 08:37 PM
Oldtimerfan There are no screws or other fasteners visible and no obvious point to pry the plastic cover over the outboard lights. Looks like it should pop off but reluctant to apply more force and break something. The inboard lights can be reached via a small access panel with a slot to pry open. After 5 years need to replace a bulb on my '08 and the "ever helpful" owners manual says contact a dealer for "professional" installation. Any help greayly appreciated.
10-23-2008 09:07 AM
doktorek There should be screws holding it.
10-15-2008 01:21 PM
dfc
Rear signal bulb chagne on Q7

Greetings to all, I am new.

I am trying to replace the existing rear signal light bulbs with LED ones on Q7. Can anyone tell me how to remove the plastic panel covering the back of the tail light assembly (location where the signal lights reside)? There seems to be no access hole for pryer to enter; and I am afraid if I pry to hard or incorrectly, things will break.

Thanks for any help.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome