Hi - post battery disconnect error messages - Audi Forums
New Members Introduction (Post Here First) New to the forums?? This is the best place to start. Go ahead introduce yourself to the community.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-09-2019, 03:01 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi - post battery disconnect error messages

I’ve got a 2017 A3 Sportback Sport, 1.4 TFSI.

Just replaced rear brake pads without vcds and looking for advice as have a few error messages coming up. I disconnected the battery to avoid any potential issues with the electric motors attached to the callipers but now have a few messages pinging up on start up. They are: hill start assist error, steering control fault (though still drive-able) and cruise control error.

Is this related to the battery disconnect or the brake pad replacement? Would seem to be more likely the former as the whole system would have been dumped? I’ve got access to an OBD2 scanner but not sure if this will help me.

As it’s now 9pm GMT I’m on here as a first port of call, will happily call the local Audi garage tomorrow too.

Cheers in advance,

Tom
Tom Marshall is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Welcome > New Members Introduction (Post Here First)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome