Q7 4L LED light replacement - Audi Forums
New Members Introduction (Post Here First) New to the forums?? This is the best place to start. Go ahead introduce yourself to the community.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-05-2019, 06:15 PM Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Q7 4L LED light replacement

Hi, I’m Davie from Scotland. Recently bought a 2008 4L Q7. I got front LED side light/indicators cluster to replace the halogen ones. Got them in and working OK but my question is about the wee box that plugs into the back of the light cluster.

Might be a stupid question, but are these boxes meant to be placed or secured somewhere in particular? I just left it dangling in the void behind the bumper but I can see wire through the bumper and the boxes will probably move around as I drive. Is there a better way to install it?
Cd1888 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Welcome > New Members Introduction (Post Here First)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome