New a4 owner - Audi Forums
New Members Introduction (Post Here First) New to the forums?? This is the best place to start. Go ahead introduce yourself to the community.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-24-2019, 01:33 PM Thread Starter
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
New a4 owner

Hi all just brought my first audi
Iv been browsing the site and thought id introduce myself
Im lee i now own a 2007 a4 quattro and i can say im enjoying the drive having came from bmws for the past few years.Its nice to be back in a petrol after having alot of diesels 😁
A4quattro-lee is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-24-2019, 02:07 PM Thread Starter
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Looking for abit of help if anyone can

The car was running cool which has now been sorted by replacing the thermostat*

I noticed it was a little down on power beforehand but after having the thermostat replaced i have noticed that once it has been up to temp for around 10 minutes there seems to be no boost at all*

Midland vw diagnosed it as faulty dv,which i have had replaced today.I was excited to pick it up today and find a whole lot more power but sadly that wasnt the case

They have told me that the*intercooler*has a small leak so although it is boosting better it is not running as it should

On warm up it seems to drive so much better than before lots of power but as soon as it has been hot for 10 mins again it is just gutless,i would say*it is the equivilant of a 1.6 NA engine

So my question is could a small*intercooler*leak make all the power go once the car is hot or am i looking at a number of issues ?*

There are no codes being thrown due to this fault*

Any help would be much appreciated
A4quattro-lee is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Welcome > New Members Introduction (Post Here First)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome