Hi everyone, new member. - Audi Forums
New Members Introduction (Post Here First) New to the forums?? This is the best place to start. Go ahead introduce yourself to the community.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-28-2018, 07:03 AM Thread Starter
Newbie
 
RichyD's Avatar
 
Join Date: Apr 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi everyone, new member.

Recently bought a 2nd hand 2004 A4 Avant Quattro 2.5 tdi and thought it might be a good idea to be a member here ...I live in West Yorks and would like to know if any of you can recommend a garage for servicing, repairs etc ...I also spend quite a lot of time in Chesire (Congleton) so any over that way would be gratefully received....Cheers Rich.
RichyD is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-30-2018, 02:56 AM
Expert
 
carid's Avatar
 
Join Date: Jul 2009
Location: Cranbury, New Jersey
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
 
Welcome to the club and congrats on your purchase! Show it to us when you have a chance. You're joining a great community. Folks here are very willing to help and share information. Please feel free to reach out to us if you have any questions at all, we are always happy to help!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Audi Specialists
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Call Toll Free: 800.505.3274 |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
carid is offline  
post #3 of 13 (permalink) Old 05-02-2018, 05:01 AM Thread Starter
Newbie
 
RichyD's Avatar
 
Join Date: Apr 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi Carid

Thank you for your warm welcome. I will indeed post some pics up when I get the chance but at the moment I've got the cars 1st MOT (for me) on Friday and even more worrying is I think my nearside front wheel bearing is on its way out (sounds like front but could mistaken), anyway one of them is about to give up !! ....could anyone give me a rough (ish) idea on how much I'm looking at for it to be replaced ?, and just in case it happens to be one of the rear bearings would there be any significant difference in cost (of the bearing and labour costs ?) ....cheers in advance Rich.
RichyD is offline  
 
post #4 of 13 (permalink) Old 05-05-2018, 12:05 PM
Newbie
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Unfortunately I am unsure how much that would run you. Good luck though, and welcome!
WhiteShadow89 is offline  
post #5 of 13 (permalink) Old 05-06-2018, 07:43 AM Thread Starter
Newbie
 
RichyD's Avatar
 
Join Date: Apr 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It ended up costing me £180.00 which included £30+ for tracking ...but having not learned anything from my past experiences with Kwik fit which haven't been the best tbh I took to them because I could only get the morning off from work and they were the only place that could get me in, and so driven by need took it there. I should have took it somewhere else (in hindsight) as it ended up being there all day anyway, apparently the first bearing that was sent from the suppliers wasn't the right one and so they were waiting for another one to turn up, they agreed to phone me when it was done, I had walked to the centre at 13.30 to be told about bearingate !!.

17.15, received a call to say I could call down for the car, so I walked down and arrived at around 17.35, my car wasn't there and so I sat in the waiting room, my car pulled into the space in front of the garage with the young man who had been doing the work, he called another guy over who I think was acting as the manager or at least the duty manager for that day and had a few words, then put the car on the ramps, hoisted it up, went to fetch a spanner at 4 times until he found the correct sized one and started to do whatever it was he was doing, with that done it was now 17.55, he handed me the keys, I paid the bill and got in my car. The first thing I wanted to do was get on the motorway...the car drove quietly as opposed to before, the bearing seemed to be fine all the way to the motorway ...there was a funny sound from the brakes and they were a little spongy but they had got me to sign something regarding the brakes as they had needed to do something with them in the process of changing the bearing, got on the motorway put my foot down, got up to around 60mph and the steering wheel started to vibrate terribly (the steering wheel was also off centre which it wasn't when I had left it), I slowed it down which only made the shaking worse until I got below around 40mph, I felt the wheels when I had got off the motorway and the wheel with the new bearing was considerably warmer, no hotter would be a better term, hotter than the opposite side.
Anyway to cut to the point, obviously the place had shut by the time I got back from my jaunt, so took it back first thing yesterday morning, left it with them with a detailed description of what was happening (I cant believe that the guy who took the car out didn't feel any of the things I had felt) ......they rang me around dinner time to say that my hub was bent, they would fit a new one foc but couldn't get one in until Tues, so yet more inconvenience for me to sort re work on Tues .....so I'm sure I'll be able to update you all on Tues evening ....never using them again ......
RichyD is offline  
post #6 of 13 (permalink) Old 05-23-2018, 08:18 AM
Newbie
 
Emily's Avatar
 
Join Date: May 2018
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi Rich, hope things are going okay with it
Emily is offline  
post #7 of 13 (permalink) Old 05-24-2018, 05:29 AM Thread Starter
Newbie
 
RichyD's Avatar
 
Join Date: Apr 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi Emily, things going ok, they fitted a new hub and all seems well. It sailed through its MOT with no advisories so hopefully they'll be no more surprises, hope not anyway as I'm going to Scotland next week in it lol.
RichyD is offline  
post #8 of 13 (permalink) Old 06-14-2018, 11:36 AM
Newbie
 
Join Date: Jun 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hello! Good mood for everyone!
Lolita is offline  
post #9 of 13 (permalink) Old 06-16-2018, 09:50 AM
Newbie
 
Hagaar's Avatar
 
Join Date: Jun 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi everyone, another new member...

Hi guys;
I'm a new member from the UK. Looking for some guidance with my daughter's 2012 A3.
Hagaar is offline  
post #10 of 13 (permalink) Old 06-18-2018, 11:15 AM
Newbie
 
Join Date: Jun 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hello! All the best.
Lolita is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Welcome > New Members Introduction (Post Here First)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome