Tired of all the problem on my 2001 Audi TT - Audi Forums
General TT Discussion General Audi TT Discussion (Audi TT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-22-2010, 04:10 PM Thread Starter
Newbie
 
Join Date: Jan 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Angry Tired of all the problem on my 2001 Audi TT

I fell in love with my Audi TT when I spotted it about 2 years ago. When I test drove it, I was less than 1/2 mile from the dealership when I decided I wanted it. Sometimes this is good and in my case not so good. I am 53 years old and have had MANY vehicles in my life and this one has done nothing but caused me headache after headache and it seems I'm not the only one. I guess I'm just venting here. First problem, the car did not have an owner’s manual and refuse to pay 45-60 dollars to purchase one that comes free when you buy a car (I did purchase the Bentley manual and have used the heck out of it). Second issue, the rear tires were wore out, with the front ones showing little wear. I just assumed the front was changed and the past owner just hadn't gotten around to changing the back ones. 3 rear tire sets later, taking the car to a NON Audi dealer to check the alignment and finally having Audi check it to find out the rear wheels were .40 and .43 out, so that is fixed ($1400 later). Cruise and rear brakes stopped working, which was a bad brake switch (located above the brake pedal), changed and repaired this problem. ABS light comes on randomly and found out that this seems to be common with all TT's, especially 1999-2002. Seems to be a LOT of sensors that may cause this. Light resets and goes off when you turn the car off then back on. Air Bag light comes on in cold weather and then off when the car warms up and now stays on all the time, which what I'm hearing may be a bad connector all the way to a bad module. My TT started running HOT, which seemed to be a bad water pump, which was common, due to plastic impellor. I had almost 100k on the engine so ordered and installed new Timing belt kit which included the new STEEL impeller. Temp gauge still reads a bit high, but also found out this could be caused from bad dash module (My fuel gauge reads erratic also). When I had the car's alignment checked last year, they did a 75k inspection for me and said that the HalDesk control module was bad and needed to be replaced, for a cost of $1500 and a ABS Sensor Switch, which is part of the brake booster, for a cost of $800. It just seems that while the Audi TT is a very pretty car, nice to drive, it is the HIGHEST Maintenance car I have ever owned, including a 1975 corvette that is parked in my garage also. What upsets me is that every problem I have mentioned seems to be COMMON. Very frustrating and as soon as I can, I am going to unload this money pit. I have NO ideal of how much more I would have spent on this car if I didn't do most of the maintenance myself. I purchased the TT at a steal, or so I thought for $10,000, but have put in close to $3,000 in repairs, so far. OK, I now feel much better. Just curious if there are others out there with the same issues I am expeirencing.

Last edited by bill0830; 07-26-2010 at 12:32 PM.
bill0830 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-17-2011, 06:28 PM
Newbie
 
Join Date: Apr 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
same here, lots of issues. i spent 2000 recently and my car still not right. they want 3000 more to fix it. needless to say i walked away. after all that, they dont even know exactly whats wrong with my car. the audi stealership cant even figure out their own cars. go figure.
YamahaR1 is offline  
post #3 of 4 (permalink) Old 04-17-2011, 10:59 PM Thread Starter
Newbie
 
Join Date: Jan 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You know whats funny. A co-worker said he found a 2004 Audi TT for a good deal. He wanted to know what I thought about mine and I told him, mine sits in the garage most of them time, besides my 1975 Corvette, which I don't drive much, by choice. I told him all the issues I had and told him about the bad cluster in the TT. he told me that the fuel gage didn't work right, but other than that, it was fine. I told him that my issues started with my fuel gage reading wrong and just got worse. He didn't listen and bought the car anyway. Guess he will find out on his own.
bill0830 is offline  
 
post #4 of 4 (permalink) Old 04-18-2011, 03:59 PM
Newbie
 
Join Date: Apr 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
just got an email from the stealership. final quote 3650.00 for a throttle body, ecm, and comfort module
YamahaR1 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi TT Forum > General TT Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome