Crank no start diagnostics - HELP ME!!! - Audi Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-06-2017, 08:44 PM Thread Starter
Newbie
 
Join Date: Nov 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation Crank no start diagnostics - HELP ME!!!

Hey audi friends.

Bought an A4 B6 quattro auto transmission 3.0L 2003 that cranks but doesnt start. This is my 2nd audi and am hoping to find the issue.

So my A4 will crank but not start. I've tested alot of the normal no start issues including ECM relay, fuel pump relay, listened for a fuel pump hum upon ignition, checked crankshaft position sensor plug (cant find the actual sensor though someone help me out), and checked every fuse I could. Gas in tank, new battery. Not sure if ECM if fried yet though. OBD eleven vag com couldnt find codes and an amazon vag com system couldnt even connect. So still may be a fried ecm. And have not tested fuel injectors.

Though upon further inspection I noticed low amount of coolant. I went to refill, and it starts pretty much pouring out of the passenger side underneath. I thought perhaps the low coolant level could cause a no start as a safety feature so I quickly poured water in and tried to start but that did not work. That doesn't rule out a bad coolant sensor IF this car DOES in fact have that safety feature. So correct me if I'm wrong here but:

1. If it cranks, the engine isn't seized - which was my first thought if it's leaking coolant this bad. Right?
2. Is this the "flange" in THIS diagram? #27 - it's on passenger side of engine where leak is, and heard about these leaking. Or could it be another component and if so which ones?
3. Could this mean a blown head gasket? It'd have to be seriously blown for it to be gushing out like this right? When I crank it, I get a random "explosion" or two, sounding like a cylinder firing.
4. Could the fuel pump be bad even though I hear it prime? Does anyone know where the check valve on the fuel line is for a pressure gauge?
5. Does anyone know where the crank position sensor is? Could only find the grey plug.

I'm limited with a ****ty haynes manual, two scanners that wont read anything, and google.

Cheers and thanks in advance if you read this whole thing!!!
daved9664 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Technical > General Tech Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome