A6 electrical issues - Audi Forums
General A6, RS6, S6 and 100 Forum (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-25-2007, 04:28 AM Thread Starter
 
Join Date: Mar 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
A6 electrical issues

Hi I,m a first timer in love with my A6 Advant 1.9 SE Auto. Warning lights are playing games,engine mgr will flash,abs,traction control stay on,fog light indicater comes on when lights are on normally,sometimes PRND will all flash together. Car seems to run fine when all of this is going on ! I'm guessing a dodgy conection somewhere , but where ? Thanks for any help , Simon.
a6sdb is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > General A6, RS6, S6 and 100 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome