A6 4.2L V8 Buring Oil - Audi Forums
General A6, RS6, S6 and 100 Forum (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-02-2006, 08:58 AM Thread Starter
 
Join Date: Oct 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
A6 4.2L V8 Buring Oil

I bought an '00 A6 4.2L V8 with 100k miles from a private seller. Several months on and many quarts of oil later, I have yet to resolve the issue of burning oil. The first stop at the Audi dealer resulted in a "you need a new engine" followed by an about face "you overfilled the oil". I have seen other mechanics to no avail. I have been putting in 1 quart every week/150 miles. I was putting in 5w30 synthetic but have recently switched to 15w50 based on mechanics recommendation. I notice exhaust smoke, very little- all confirmed that the engine is not leaking oil (no spots in the driveway).

Just joined forum today and looking forward to feedback. Absolutely love the car and hope to find a fix.
TuplUgl is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > General A6, RS6, S6 and 100 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome