TPMS sensor problem - Audi Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-03-2018, 12:05 PM Thread Starter
Newbie
 
Join Date: Oct 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
TPMS sensor problem

Hi everyone! I bought my 2008 A4 Cabriolet last August. Love the car. Now at 122k I replaced the turbo unit (leaked oil into the intake hose), water pump/timingbelt, and both transaxles (one was bad).......My issue is I cannot yet find TPMS sensors that are recognized: I tried Huff, now Denso-none appear to work at all (dashboard light remains on). I understand there are several other parts in this system that may be defective. Am I right to go to a dealer to have them scan the computer for other poss problems here, or have I just elected to have this issue because I do not go to the dealer for these sensors?!
BrianOscar1* is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-18-2018, 12:26 PM
Member
 
Join Date: Jun 2018
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I think it's worth starting a car for computer diagnostics.
Lolita is offline  
post #3 of 5 (permalink) Old 06-18-2018, 01:04 PM Thread Starter
Newbie
 
Join Date: Oct 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I think you mean I should get a computer scan....true.

I'm surprised no one else (!)
has responded to me (thx Lolita for doing so)
BrianOscar1* is offline  
 
post #4 of 5 (permalink) Old 06-18-2018, 05:42 PM
Newbie
 
Join Date: Jun 2011
Location: Hebron, IL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Usually new tpms sensors have to be relearned once installed. Where did you have them installed?
RagingChaos3 is offline  
post #5 of 5 (permalink) Old 04-24-2019, 11:15 AM
Newbie
 
Join Date: May 2018
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You'll need to visit your local dealer to have them do a system check, but if you end up needing new sensors go to this place I got mine from https://www.audipartsprime.com/oem/a...k0907253d.html . I like them since they have all O.E. parts but really cheap compared to the dealers.
I tried 2 different aftermarket ones before just to get one to work. What a waste of my time that was, lesson learned stay from aftermarket parts and go with OEM parts always

Last edited by NightRunner; 04-24-2019 at 11:16 AM. Reason: revision
NightRunner is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > General A4, RS4, and S4 Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome