Emissions control system disconnected - Audi Forums
C6 Forum 2005+ Audi A6, Audi RS6 & Audi S6 (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-29-2019, 12:41 PM Thread Starter
Newbie
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Emissions control system disconnected

Good evening all,

I have had my A6 3.2L FSI for two years now and it's been fine. I put it into the garage recently for its TV test (2 yearly road worthiness test in Germany) and they couldn't do the emissions test. Apparently the system has been disconnected. The giveaway is the lack of the yellow engine light when I put the ignition on, but to be honest I had never noticed that it wasn't on

My question is: Before I pay ridiculous money for a garage to investigate and fix it, does anyone know where it may have been disconnected? ie, is there an easy access box or connector where someone may have disconnected it?

I've had a look myself but can't see anything obvious.

I suspect that the system is faulty and that it was disconnected to put the light out (easy fix).

Any ideas would be greatly appreciated

Ray
Ray73 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C6 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome