2003 A6 Cvt Problems-MULTI TRONIC - Page 7 - Audi Forums
C5 Forum 1998-2004 Audi A6, Audi RS6 & Audi S6 (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #61 of 62 (permalink) Old 07-15-2010, 08:44 AM
Newbie
 
Join Date: Jul 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hello, i have a serious problem with My Audi A6 Gear ( gear blocked in "P").
i can not move the gear from "P" to "D", when i make diagnostig and delete the errors , the gear works fine, but the problem back again.
Thanks in advance for any help.
samirs is offline  
Sponsored Links
Advertisement
 
post #62 of 62 (permalink) Old 08-20-2010, 02:16 PM
Newbie
 
Join Date: Aug 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i just bought used A6 2.4 multitronic 2002 model made in late 2003 and bought in 2004 by the first owner, i saw in the service history the gearbox was replaced in late 2004. so far there is no problem with the gearbox..just want to know was the 7 plate transmission available by November 2004..
bigkayy is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C5 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome