96 Avant Key Fobs and Receiver - Audi Forums
C4 Forum 1992-1997 Audi A6, Audi S6 & Audi 100 (Audi A6 Forum, Audi S6 Forum, Audi 100 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-15-2012, 06:24 PM Thread Starter
Newbie
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
96 Avant Key Fobs and Receiver

I have 2 key fobs for my 1996 a6 wagon. I know at least one of them is still in working condition since it works on another car. I'm trying to reprogram them both for my car after having changed the batteries and all.

I'm now wondering if there is something wrong with the receiver.

Any thoughts on what I may try to get these to work again?

Any help would be appreciated.

P.S. I tried to figure out if the receiver is fused, but it doesn't seem to be. Unless someone can tell me otherwise and which fuse it is?
kwowy612 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C4 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome