Symphony II+ vagcom radio softcode - Audi Forums
B7 Forum 2005.5+ Audi A4, Audi RS4 & Audi S4. (Audi A4 Forum, Audi RS4 Forum, Audi S4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-19-2010, 12:36 PM Thread Starter
Newbie
 
Join Date: Jun 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Symphony II+ vagcom radio softcode

Hi,

I recently bought a 07 A4 with the Symphony II+ radio, non-bose, non-navi, in-dash cd changer. My problem is that apparently that radio was replaced and it was not coded at all (vagcom showed 0000000 as the softcode and gave me a “radio not coded” error) and there is no FADER option on the TONE menu. I was able to enter a new code I found on some forum but I only got the radio to access the AUX/CDChanger option (which it would not do before) but still no FADER option. I need some kind soul that has that same radio and car, with the FADER enabled and has access to vagcom to retrieve the code and kindly provide it to me. I’ve looked in OBD.org website, posts, etc but I can’t get the right setting.
Please help!!
Andros30 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-19-2010, 02:05 PM
Expert
 
craigyb's Avatar
 
Join Date: Oct 2005
Location: Manchester
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
This is the coding for the II & II+, AFIK there is no fader option. The II has a fader setting, but not the II+

II coding...

Coding
?xxxx: Options
+1 = Front Speaker Diagnosis inactive (ONLY Audi A4 Cabriolet)
x?***: Tone Characteristics (< MY 2001)
0 = Linear Tone Characteristics (All Radios)
x?***: Tone Characteristics (MY 2002 >)
0 = Tone Characteristics for all other Models and all Radio Chorus
1 = Tone Characteristics for A4 (8E)
2 = Tone Characteristics for A6 (4 & Audi A2 (MY 2005 >)
3 = Tone Characteristics for A4 Cabriolet (8H)
4 = Tone Characteristics for TT (8N)
5 = Tone Characteristics for A3 (8L)
xx?xx: Fader/BOSE/Amplifier
+1 = Fader-Display OFF
+2 = BOSE-Display ON
+4 = Mute Amplifier when using Phone
0xxxx?x: Installation Options I
+1 = Navigation installed
+2 = Telephone installed
+4 = Voice Control installed
0xxxxx?: Installation Options II
+1 = Diversity Antenna installed
+2 = CD-Changer installed
+4 = Multifunction Steering Wheel installed


II+ coding...

Coding
0?x0xxx: Options 3
+1 = Analog Input (AUX)
+2 = Multifunction Steering Wheel
+4 = Telephone
0x?0xxx: Options 2
+1 = Digital Sound System
+2 = CD-Changer
+4 = Satellite Radio
0xx0?xx: Options 1
+1 = Leather Interior
+2 = Diesel Engine
0xx0x?x: Sound System Correction
0 = Sound System (No passive Speakers/No Correction)
1 = Sedan/Coupé with passive Speakers
2 = Wagon/Avant with passive Speakers
3 = Cabriolet/Roadster with passive Speakers
0xx0xx?: Country
1 = Europe
2 = North America
4 = Japan
5 = China

My Retrofit Website
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
craigyb is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B7 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome